Workspace stuck

Hello need help trying to open my workspace and it is stuck on building image. I have logged out and tried several times… please help thank you

Hi Deanna!

I believe that this is a related issue: Workspace stuck on build and build log not working - #2 by Franciskadtt

Happy Coding!

Hello Pauline, yes I saw those messages I just tried and still not working I am in the US

We’re looking into this right now, I’ll keep you updated!

Happy Coding!

Here’s an update: Gitpod Status - Workspace image builds stopped working

Let me know if you’ve got any more issues!

Happy Coding!

same issue still not working after 1 hr or more waiting any suggestions

I am also trying to delete a workspace and it does not let me either

Hey Deanna!

Apologises about this. I’ve looked on your account and it looks like you’ve been able to start workspaces since. Although I see that there is still one workspace that is stuck in “preparing”, let me try and get that stopped for you today. It must be related to the issue above! Let me know if you have any more questions.

Happy Coding!

Hello I still cant open the workspace I want. I cant delete workspaces either. I will try to reopen from github

I’m so sorry about this Deanna, can you share which workspace it is?

Happy Coding!