Vscode non persistent user settings

vscode is started in light mode whenever I start a new workspace. The user settings are not persistent.
How do I enable the dark mode persistently?

Hi, it is known issue and was addressed by https://github.com/gitpod-io/gitpod/pull/3110 It is going to be deployed as the part of Feb milestone.

4 Likes

I have managed to pin point my issue. The code bright mode is enabled after I enabled the Feature Preview settings. The workspace is started with the dark mode and right at the end it switches automatically to the bright mode.
It works like a charm when I disable the Feature Preview setting.
I hope this helps.

1 Like