Stuck on Allocating resources … for over 20 mins

Stuck on Allocating resources … for over 20 mins. Closed/open browser, cleared cache, logged in/out github.

Is GitPod able to diagnose private repos?

I’m having the same issue here.

1 Like

I have the same issue even if Pro Open Source plan.

1 Like

Mine is stuck on allocating resources as well.

1 Like

Now this error is coming up for me for me.

image

Yup, I can’t open any workspaces. All stuck on “Allocating Resources”. Let’s see how long it takes Gitpod to acknowledge the issue.

1 Like

US cluster is back to operational. Please try again.

2 Likes

Working. Thanks :slight_smile:

This is STILL happening!? Can you actually address why this is occurring? Paid accounts doesn’t matter still just hangs when trying to open a repo. “Allocating Resources” death bounce. The amount of downtime since starting with gitpod.io has been costly! This application is not fit for production purposes. Constantly down and no clear response as to what the issues are? Answers GITPOD!

And when it did finally load in yesterday(first time in days!!!) it couldn’t even serve the application once run with https://-..gitpod.io
The cluster address is “ws-us16”. When you think you’ve found something that can save you time and ends up taking more from you and costing you business.

Hi this is happening again

2 Likes

So frustrating. I think we have to take to social media if they have a Twitter. Most likely not going to give a decent response here. Just cover up and pretend like it didn’t happen. Like it’s not costing us TIME AND MONEY!!! Every second that it’s down. @aledbf What’s the outlook? When is this going to not be a re-occurring weekly issue to work through? It’s becoming the norm? Are there any financial issues with the company? Explain the situation so we can make our decision with continuing to use this platform or to resort back to our own fully-controlled local dev environments.

Yeah same issue here

1 Like

We are currently investigating this issue. Please follow our updates on https://www.gitpodstatus.com/. We will also provide informations here when we have solved the issue.

We have identified the problem and have taken actions to mitigate the problem.

I would follow that status page if of course it meant anything! Literally still says FULLY OPERATIONAL WORKSPACES! :clown_face: Care to explain that one. Up time 98.6% due to fudging the numbers and not logging incidents when they occur. Like the OP said above for every 1 person who reports an incident here there are 10 other people who don’t post. When are you going to explain why your code keeps breaking again and again? Perhaps it’s because you’ve written this application with the Gitpod IDE. Seems to be the case for all of our projects. Sorry but saying to follow a page that is clearly useless in providing accurate information about an issue that has been on-going for almost NINE MONTHS is not helpful or does it explain anything or give any sort of timeframe for resolving this issue. Is this going to be the main focus again for an entire 24hrs like it was in April? Or will you guys spend a couple days trying to ACTUALLY FIX THE ISSUE. Answers @GITPOD.IO

P.S This means absolutely nothing once again. Just one sentence wonders, that do nothing but make it looks like things have been fixed, and provide false hope.

NEWS FLASH @wulfthimm @aledbf
IT’S STILL DOWN !! Still hung on “Allocating Resources” DEATH BOUNCE! ! Please don’t post up status reports when you haven’t taken the time to actually start up a workspace and keep it running for longer than 48hrs without crashing. Don’t worry we’ll wait… what’s another week on the already NINE MONTHS right!

Have you tried to restart the workspace?

We are deeply sorry about the experience and the interruption we caused to your workflow. We are working hard to improve that.

Yes I have done the obvious. Like about 10 times too many. At this point feel like a boomer smacking the side of the pc tower when the internet is lagging. It is STILL down. You have a serious bug inside your code. I hardly doubt you are going to solve this in 24hrs. In fact and I remind you this has been an outstanding issue for at least EIGHT-NINE months. This is probably going to require a couple more cups of coffee and more thought than the standard once over. Your logs are obviously not set up to catch these incidents. You need a full line by line audit.
• Refreshed, Restarted. not working
• Tried creating new workspaces Restarted… not working
• Tried accessing old workspaces. Restarted… not working
• Logged out / Signed in Restarted… not working
• Switched Browsers(Chrome, Firefox, Safari, Opera) Restarted… not working
• Changed PC Restarted ! not working
• Changed Operating Systems(Windows, MacOS, Linux) Restarted ! ! not working
• DOWNLOADED my files from all my Workspaces. npm install && npm run dev in my local bash terminal WORKS
(Local IDE with VSCode and bash prompt) is all you need. Keep it simple. Have instructed my colleagues to do the same. Unless @gitpod.io can somehow pull a rabbit out of their hats and ACTUALLY prove once and for all this mess has been addressed correctly with proper documentation and updates as to the fix and what measure were put in place to ensure future stability of the platform.