Python pyright extention failed

how can I solve this error. the plug-in is not installed properly.

Do you have a reproducible repo to try out?

I dont think so, can you help me?

Theia is still running on Node.js 10 without enablement of experimental features like worker_threads. I don’t think you can work it around. We are going to deploy new version of Theia with Node.js 12 this month.

2 Likes