Prebuild error with PHP example

I have recently followed the Gitpod guide on how to use PHP with gitpod, but i keep getting this error

If someone has an updated guide i would be thankful.

Hi, you will need to specifically install a lower PHP version as per your logs.

And BTW, which example did you try? Can you share the link?