Port stuck on Detecting

This app worked fine 3-4 days ago but now whenever I run it this is all I see.
The port never does anything but detect and consequently I’m not able to see my Ruby application.

Also took 3 tries and about 1/2 hour to start my workspace today. I’m not sure what’s going on but there seems to be some technical issues with Gitpod today (June 14)

Hey there!

I apologise for this inconvenience. It seems like you’re correct. Someone else raised your same issue here: Gitpod is not loading the workspaces · Issue #4825 · gitpod-io/gitpod · GitHub I want to say that it should be fixed now! But let me know if you still have any issues.

Thanks again for getting in touch!

Hi, I am facing the same issue for my workspace on Express app. It was working fine a few hours ago.

Hi there, Pauline, unfortunately this error is still/again occuring:
image
Any ideas how to get past this?

Hey @Wings30306! I tried opening a Gitpod workspace with your repo and was unable to replicate it. Are you still experiencing this?

CleanShot 2021-08-02 at 09.38.58@2x

Hey @haryati75! Welcome to the community :tada:

Could you share your workspace ID? Or repo so that I can start a gitpod workspace and check it out? It seems like a bug :thinking:

Hi Pauline, I am also experiencing this one. orange-primate-ovofe08i is the ID. It was working before

@tjmonsi Could you please check if it works again?

Yes it was working since Saturday. Someone from Gitpod went into my Twitch stream in the morning to check. :slight_smile: