Can't get GitHub bot to appear despite app install and config file

I successfully installed GitPod on a bunch of org repos I’m maintainer on, but then tried to do it on a personal repo, and although the app seems to be properly installed, and .gitpod.yml present, and it seems to match how I have it installed on other repos, the bot is not chiming in with a comment as it had there.

My PR is here: https://github.com/jywarren/woofmark/pull/16#issuecomment-660526239

And I’d been working off a very successful install over here: https://github.com/publiclab/image-sequencer/pull/1668 for reference.

I love GitPod, it’s amazing! If anyone can help, i’d really appreciate it. Thank you for an awesome tool!

1 Like

Hi @jywarren! Welcome to the Gitpod community! :tada:

Many thanks for your kind words, it’s really cool that you find Gitpod useful. :slightly_smiling_face:

First off, I’ve noticed a YAML syntax error in your .gitpod.yml, which I’ve fixed in https://github.com/jywarren/woofmark/pull/28 – maybe that will help.

Next, you can also double-check that the Gitpod GitHub app is actually enabled for your personal repo:

  • Visit https://github.com/apps/gitpod-io
  • Click on “Configure”
  • Select your personal GitHub account
  • Scroll down, and verify that the app is enabled for your repo (either all repos, or repo explicitly listed)

Please let me know if any of that helps, or if further troubleshooting is needed. In any case, we’ll be more than happy to help you out. :+1:

1 Like

Hi, thanks for your help! That syntax fix seems to have fixed it, thanks so much!

1 Like